<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news/5729" />
<link rel="shortlink" href="/node/5729" />
<link rel="shortcut icon" href="https://www.oldwestbury.edu/sites/default/files/favicon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<title>Dr. Timothy E. Sams Appointed President of SUNY Old Westbury | SUNY Old Westbury</title>
<link type="text/css" rel="stylesheet" href="https://www.oldwestbury.edu/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.oldwestbury.edu/sites/default/files/css/css_0V5ikko48BJGyO7ffSNZKjK8xvAUHjZ6GZDeHdaP5vc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.oldwestbury.edu/sites/default/files/css/css_hyXmV3GKWaa1VyCUtbEqQt-aSxlWic4YEkOha6CTyPQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.oldwestbury.edu/sites/default/files/css/css_ld1XqJEHJrx0AhbWPiTZWy_AB5XnW6sjifGpTvcD5E0.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.oldwestbury.edu/sites/default/files/css/css_mm1u_t_SD7umPkUPEu_LtmRW6d_EYXwsJ7aterWgOJ4.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.oldwestbury.edu/sites/default/files/css/css_HCzPLGwep_r8CdI_Y-iNiSzh9wx8dDHFnTEQESFTZ34.css" media="screen" />
<![endif]-->
<script src="https://www.oldwestbury.edu/sites/default/files/js/js_wKyFX46tVKJtPKN12qNjRfS4aubW4G2u7LK22vlDiKo.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.oldwestbury.edu/sites/default/files/js/js_xTS4WDsYWnRRvzJ4worM5s-2VevTaqV-xft2MbIg4DE.js"></script>
<script src="https://www.oldwestbury.edu/sites/default/files/js/js_hWSTzFWTth3H-eURE4dOatxJNU52PxaqJI2O-iHQ4dg.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-51058226-3", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script src="https://www.oldwestbury.edu/sites/default/files/js/js_hky5UubQ9e94qJYtUM1N8bupnavQVpOCHKtbiMfGozQ.js"></script>
<script src="https://www.oldwestbury.edu/sites/default/files/js/js_y4WVRyw2WskPQJFL6NxHEJgtl7cL8dIKNP21GzWVVY4.js"></script>
<script src="https://www.oldwestbury.edu/sites/default/files/js/js_DLtrURggB_3peKyvIp_W0TIRkZkF2Biqihgk3OvtiwI.js"></script>
<script>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</script>
<script>
  jQuery(document).ready(function($){
    $('#om-maximenu-main-mega-menu li.om-leaf .om-maximenu-content').removeClass('om-maximenu-content-nofade');
    $('#om-maximenu-main-mega-menu li.om-leaf .om-link').click(function(ev) {
      ev.stopPropagation();
      if($(this).parent().hasClass('open')) {
        $(this).parent().removeClass('open');
      }
      else {
        $('#om-maximenu-main-mega-menu li.om-leaf').removeClass('open');
        $(this).parent().addClass('open');
      }
      return false;
    });
    $('#om-maximenu-main-mega-menu .om-maximenu-content').click(function(ev) {
      ev.stopPropagation();
    });
    $('html').click(function() {
      // Close any open menus.
      $('#om-maximenu-main-mega-menu .om-maximenu-content:visible').each(function() {
        $(this).parent().removeClass('open');
      });
    });
  });
</script>
<!--[if lt IE 9]>
<script src="https://www.oldwestbury.edu/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?qjafca"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-5729 node-type-article site-name-hidden atr-7.x-3.x site-name-suny-old-westbury section-news">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="page">

          <div id="messages-wrapper">
        <div id="messages"></div>      </div>
    
    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

                              <div id="logo">
                  <a href="/" title="Home page"><img class="site-logo" typeof="foaf:Image" src="https://www.oldwestbury.edu/sites/default/files/logo-slogan.png" alt="SUNY Old Westbury" /></a>                </div>
              
                              <!-- start: Site name and Slogan hgroup -->
                <div class="element-invisible hgroup" id="name-and-slogan">
                                      <h1 class="element-invisible" id="site-name">SUNY Old Westbury</h1>
                                                    </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><nav id="block-menu-block-6" class="block block-menu-block no-title odd first block-count-1 block-region-header block-6"  role="navigation"><div class="block-inner clearfix">  
  
  <div class="menu-block-wrapper menu-block-6 menu-name-menu-user-navigation parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first last leaf menu-mlid-1816 menu-depth-1 menu-item-1816"><a href="https://connect.oldwestbury.edu">connect.oldwestbury.edu</a></li></ul></div>

  </div></nav><div id="block-views-exp-search-page-1" class="block block-views no-title even last block-count-2 block-region-header block--exp-search-page-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-query-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-query">
  <label for="edit-query">Search </label>
 <input type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div></div></div>
        </header>
      </div>
    </div>

          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><section id="block-om-maximenu-om-maximenu-1" class="block block-om-maximenu menu-wrapper menu-bar-wrapper clearfix odd first last block-count-3 block-region-menu-bar block-om-maximenu-1" >  
      <h2 class="element-invisible block-title">Main Mega Menu</h2>
  
   

  <div id="om-maximenu-main-mega-menu" class="om-maximenu om-maximenu-no-style om-maximenu-block om-maximenu-column om-maximenu-block-down code-om-u1-1047649020">     
            

<div id="om-menu-main-mega-menu-ul-wrapper" class="om-menu-ul-wrapper">
  <ul id="om-menu-main-mega-menu" class="om-menu">
                
  <li id="om-leaf-om-u1-1047649020-1" class="om-maximenu-submenu-links active-sub-menu-blocks-3 om-leaf first leaf-admissions">
    <a href="#om-leaf-om-u1-1047649020-1" tabindex="0" class="om-link  link-admissions" >Admissions</a>      <div class="om-maximenu-content om-maximenu-content-nofade closed">
    <div class="om-maximenu-middle">
       
<div class="block block-menu_block block-menu_block-id-21 first">
      <div class="content"><div class="menu-block-wrapper menu-block-21 menu-name-menu-main-mega-menu parent-mlid-2463 menu-level-1">
  <ul class="menu clearfix"><li class="first last leaf has-children menu-mlid-2465 menu-depth-2 menu-item-2465"><a href="/admissions" title="">Admissions Home</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-24">
  <h3 class="title">Get Started</h3>    <div class="content"><div class="menu-block-wrapper menu-block-24 menu-name-menu-main-mega-menu parent-mlid-2466 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2468 menu-depth-4 menu-item-2468"><a href="/admissions/freshmen" title="">Freshman Admissions</a></li><li class="leaf menu-mlid-2469 menu-depth-4 menu-item-2469"><a href="/admissions/transfer" title="">Transfer Admissions</a></li><li class="leaf menu-mlid-2470 menu-depth-4 menu-item-2470"><a href="/admissions/graduate" title="">Graduate Admissions</a></li><li class="leaf menu-mlid-2471 menu-depth-4 menu-item-2471"><a href="/admissions/international" title="">International Admissions</a></li><li class="leaf menu-mlid-2472 menu-depth-4 menu-item-2472"><a href="/academics/eop/admission" title="">EOP Admissions</a></li><li class="last leaf menu-mlid-3409 menu-depth-4 menu-item-3409"><a href="/admissions/readmission" title="">Readmission</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-25 last">
  <h3 class="title">Resources</h3>    <div class="content"><div class="menu-block-wrapper menu-block-25 menu-name-menu-main-mega-menu parent-mlid-2467 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-4236 menu-depth-4 menu-item-4236"><a href="/advance" title="">Winter 2021 Courses</a></li><li class="leaf menu-mlid-3724 menu-depth-4 menu-item-3724"><a href="/veterans" title="">Veterans Benefits</a></li><li class="leaf menu-mlid-2474 menu-depth-4 menu-item-2474"><a href="/admissions/non-degree" title="">Non-Degree Programs</a></li><li class="leaf menu-mlid-2476 menu-depth-4 menu-item-2476"><a href="/admissions/visit" title="">Visit Campus</a></li><li class="leaf has-children menu-mlid-2473 menu-depth-4 menu-item-2473"><a href="/financial-aid" title="">Financial Aid</a></li><li class="last leaf menu-mlid-2475 menu-depth-4 menu-item-2475"><a href="/bursar/tuition" title="">Tuition and Fees</a></li></ul></div>
</div>
  </div><!-- /.block -->





    </div>
  </div>

  </li>




          
                
  <li id="om-leaf-om-u1-1047649020-2" class="om-maximenu-submenu-links active-sub-menu-blocks-4 om-leaf leaf-academics">
    <a href="#om-leaf-om-u1-1047649020-2" tabindex="0" class="om-link  link-academics" >Academics</a>      <div class="om-maximenu-content om-maximenu-content-nofade closed">
    <div class="om-maximenu-middle">
       
<div class="block block-menu_block block-menu_block-id-26 first">
      <div class="content"><div class="menu-block-wrapper menu-block-26 menu-name-menu-main-mega-menu parent-mlid-2464 menu-level-1">
  <ul class="menu clearfix"><li class="first last leaf has-children menu-mlid-2477 menu-depth-2 menu-item-2477"><a href="/academics" title="">Academics Home</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-27">
  <h3 class="title">Schools & Departments</h3>    <div class="content"><div class="menu-block-wrapper menu-block-27 menu-name-menu-main-mega-menu parent-mlid-2478 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2481 menu-depth-4 menu-item-2481"><a href="/schools/arts-sciences" title="">School of Arts &amp; Sciences</a></li><li class="leaf menu-mlid-2482 menu-depth-4 menu-item-2482"><a href="/schools/business" title="">School of Business</a></li><li class="leaf menu-mlid-2483 menu-depth-4 menu-item-2483"><a href="/schools/education" title="">School of Education</a></li><li class="last leaf menu-mlid-3459 menu-depth-4 menu-item-3459"><a href="/schools/prof-studies" title="">School of Professional Studies</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-28">
  <h3 class="title">Majors & Programs</h3>    <div class="content"><div class="menu-block-wrapper menu-block-28 menu-name-menu-main-mega-menu parent-mlid-2479 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2601 menu-depth-4 menu-item-2601"><a href="/academics/offerings" title="">Degree Programs</a></li><li class="leaf menu-mlid-4549 menu-depth-4 menu-item-4549"><a href="/academics/micro-credentials" title="">Micro-credentials</a></li><li class="leaf menu-mlid-2506 menu-depth-4 menu-item-2506"><a href="/honors" title="">Honors College</a></li><li class="leaf menu-mlid-2507 menu-depth-4 menu-item-2507"><a href="/academics/liberal-education" title="">Liberal Education Curriculum</a></li><li class="leaf menu-mlid-2514 menu-depth-4 menu-item-2514"><a href="/academics/eop" title="">EOP</a></li><li class="leaf menu-mlid-2509 menu-depth-4 menu-item-2509"><a href="/study-abroad" title="">Study Abroad</a></li><li class="leaf menu-mlid-2510 menu-depth-4 menu-item-2510"><a href="/call" title="">Civic Engagement</a></li><li class="last leaf menu-mlid-3508 menu-depth-4 menu-item-3508"><a href="/advance" title="">Winter/Summer Courses</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-29 last">
  <h3 class="title">Resources</h3>    <div class="content"><div class="menu-block-wrapper menu-block-29 menu-name-menu-main-mega-menu parent-mlid-2480 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2511 menu-depth-4 menu-item-2511"><a href="http://libguides.oldwestbury.edu" title="">Library</a></li><li class="leaf menu-mlid-2512 menu-depth-4 menu-item-2512"><a href="/academics/registrar/catalogs" title="">College Catalog</a></li><li class="leaf menu-mlid-2516 menu-depth-4 menu-item-2516"><a href="/academics/calendar" title="">Academic Calendar</a></li><li class="leaf menu-mlid-2617 menu-depth-4 menu-item-2617"><a href="/academics/research" title="">Research</a></li><li class="leaf menu-mlid-2515 menu-depth-4 menu-item-2515"><a href="/academics/registrar" title="">Office of the Registrar</a></li><li class="leaf has-children menu-mlid-2513 menu-depth-4 menu-item-2513"><a href="/academics/support" title="">Academic Support Services</a></li><li class="leaf menu-mlid-4061 menu-depth-4 menu-item-4061"><a href="https://www.oldwestbury.edu/academics/transfer" title="">Transfer Student Services</a></li><li class="last leaf menu-mlid-3494 menu-depth-4 menu-item-3494"><a href="/it/online-courses" title="">Online Learning &amp; Classes</a></li></ul></div>
</div>
  </div><!-- /.block -->





    </div>
  </div>

  </li>




          
                
  <li id="om-leaf-om-u1-1047649020-3" class="om-maximenu-submenu-links active-sub-menu-blocks-4 om-leaf leaf-student-life">
    <a href="#om-leaf-om-u1-1047649020-3" tabindex="0" class="om-link  link-student-life" >Student Life</a>      <div class="om-maximenu-content om-maximenu-content-nofade closed">
    <div class="om-maximenu-middle">
       
<div class="block block-menu_block block-menu_block-id-30 first">
      <div class="content"><div class="menu-block-wrapper menu-block-30 menu-name-menu-main-mega-menu parent-mlid-2489 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2517 menu-depth-3 menu-item-2517"><a href="/life" title="">Student Life Home</a></li><li class="leaf menu-mlid-2518 menu-depth-3 menu-item-2518"><a href="/life/residential" title="">Residential Life Home</a></li><li class="last leaf menu-mlid-2602 menu-depth-3 menu-item-2602"><a href="/life/commuter" title="">Commuter Life Home</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-31">
  <h3 class="title">Programs</h3>    <div class="content"><div class="menu-block-wrapper menu-block-31 menu-name-menu-main-mega-menu parent-mlid-2490 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2519 menu-depth-3 menu-item-2519"><a href="/life/csli" title="">Clubs, Activities &amp; Student Leadership</a></li><li class="leaf menu-mlid-2521 menu-depth-3 menu-item-2521"><a href="http://www.oldwestburypanthers.com/" title="">Athletics</a></li><li class="leaf menu-mlid-2522 menu-depth-3 menu-item-2522"><a href="/life/orientation" title="">Orientation</a></li><li class="leaf menu-mlid-2520 menu-depth-3 menu-item-2520"><a href="/life/csli/greek-life" title="">Fraternities &amp; Sororities</a></li><li class="leaf menu-mlid-2523 menu-depth-3 menu-item-2523"><a href="/departments/amstudies/student-media" title="">Student Media</a></li><li class="leaf menu-mlid-2524 menu-depth-3 menu-item-2524"><a href="/life/csli/student-government" title="">Student Government</a></li><li class="last leaf menu-mlid-4375 menu-depth-3 menu-item-4375"><a href="/life/csli/diversity" title="">Diversity Programming</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-32">
  <h3 class="title">Services</h3>    <div class="content"><div class="menu-block-wrapper menu-block-32 menu-name-menu-main-mega-menu parent-mlid-2491 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2531 menu-depth-3 menu-item-2531"><a href="/life/career" title="">Career Planning &amp; Development</a></li><li class="leaf menu-mlid-2530 menu-depth-3 menu-item-2530"><a href="/life/counseling" title="">Counseling &amp; Wellness</a></li><li class="leaf menu-mlid-2529 menu-depth-3 menu-item-2529"><a href="http://www.dineoncampus.com/oldwestbury/" title="">Dining</a></li><li class="leaf menu-mlid-2528 menu-depth-3 menu-item-2528"><a href="http://oldwestbury.bncollege.com/" title="">Bookstore</a></li><li class="leaf menu-mlid-2527 menu-depth-3 menu-item-2527"><a href="/life/student-health" title="">Student Health</a></li><li class="leaf menu-mlid-3100 menu-depth-3 menu-item-3100"><a href="/academics/support/OSSD" title="">Services for Students with Disabilities</a></li><li class="leaf menu-mlid-2525 menu-depth-3 menu-item-2525"><a href="/police" title="">University Police</a></li><li class="last leaf menu-mlid-2526 menu-depth-3 menu-item-2526"><a href="/maintenance/transportation" title="">Bus Schedule</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-33 last">
  <h3 class="title">Technology</h3>    <div class="content"><div class="menu-block-wrapper menu-block-33 menu-name-menu-main-mega-menu parent-mlid-2492 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2532 menu-depth-3 menu-item-2532"><a href="https://connect.oldwestbury.edu" title="">connect.oldwestbury portal</a></li><li class="leaf menu-mlid-2533 menu-depth-3 menu-item-2533"><a href="/it/online-courses" title="">Online Learning &amp; Classes</a></li><li class="leaf menu-mlid-2534 menu-depth-3 menu-item-2534"><a href="/it/e-mail" title="">Campus Mail</a></li><li class="leaf menu-mlid-2535 menu-depth-3 menu-item-2535"><a href="/it/service-desk" title="">Support Desk</a></li><li class="last leaf menu-mlid-2536 menu-depth-3 menu-item-2536"><a href="/it" title="">Information Technology</a></li></ul></div>
</div>
  </div><!-- /.block -->





    </div>
  </div>

  </li>




          
                
  <li id="om-leaf-om-u1-1047649020-8" class="om-maximenu-submenu-links active-sub-menu-blocks-3 om-leaf leaf-about">
    <a href="#om-leaf-om-u1-1047649020-8" tabindex="0" class="om-link  link-about" >About</a>      <div class="om-maximenu-content om-maximenu-content-nofade closed">
    <div class="om-maximenu-middle">
       
<div class="block block-menu_block block-menu_block-id-34 first">
  <h3 class="title">General Information</h3>    <div class="content"><div class="menu-block-wrapper menu-block-34 menu-name-menu-main-mega-menu parent-mlid-2495 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2541 menu-depth-3 menu-item-2541"><a href="/about/mission" title="">Mission Statement</a></li><li class="leaf menu-mlid-3770 menu-depth-3 menu-item-3770"><a href="/about/president/2018-2023-strategic-plan" title="">Strategic Plan</a></li><li class="leaf menu-mlid-3334 menu-depth-3 menu-item-3334"><a href="/press" title="">News &amp; Events</a></li><li class="leaf menu-mlid-3406 menu-depth-3 menu-item-3406"><a href="/about/student-achievement" title="">Consumer Information</a></li><li class="leaf menu-mlid-4684 menu-depth-3 menu-item-4684"><a href="/diversity-inclusion" title="">Diversity Equity &amp; Inclusion</a></li><li class="last leaf menu-mlid-2539 menu-depth-3 menu-item-2539"><a href="/about/about-old-westbury" title="">Fast Facts</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-35">
  <h3 class="title">Visit Campus</h3>    <div class="content"><div class="menu-block-wrapper menu-block-35 menu-name-menu-main-mega-menu parent-mlid-2496 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2544 menu-depth-3 menu-item-2544"><a href="/about/visit" title="">Directions to Campus</a></li><li class="leaf menu-mlid-2545 menu-depth-3 menu-item-2545"><a href="/admissions/visit" title="">Admissions Visits</a></li><li class="leaf menu-mlid-2543 menu-depth-3 menu-item-2543"><a href="/about/visit" title="">Campus Map</a></li><li class="last leaf menu-mlid-2537 menu-depth-3 menu-item-2537"><a href="/contact-us" title="">Contact Us</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-36 last">
  <h3 class="title">Administration</h3>    <div class="content"><div class="menu-block-wrapper menu-block-36 menu-name-menu-main-mega-menu parent-mlid-2494 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2547 menu-depth-3 menu-item-2547"><a href="/about/president" title="">President</a></li><li class="leaf menu-mlid-2548 menu-depth-3 menu-item-2548"><a href="/academics/academic-affairs" title="">Academic Affairs</a></li><li class="leaf menu-mlid-2549 menu-depth-3 menu-item-2549"><a href="/life/student-affairs" title="">Student Affairs</a></li><li class="leaf menu-mlid-2550 menu-depth-3 menu-item-2550"><a href="/admissions/office-enrollment-services" title="">Enrollment Services</a></li><li class="leaf menu-mlid-2551 menu-depth-3 menu-item-2551"><a href="/business" title="">Business &amp; Finance</a></li><li class="leaf menu-mlid-2552 menu-depth-3 menu-item-2552"><a href="/advancement" title="">Institutional Advancement</a></li><li class="leaf menu-mlid-3714 menu-depth-3 menu-item-3714"><a href="/pr" title="">Public &amp; Media Relations</a></li><li class="last leaf menu-mlid-2553 menu-depth-3 menu-item-2553"><a href="/administration" title="">Administration &amp; Human Resources</a></li></ul></div>
</div>
  </div><!-- /.block -->





    </div>
  </div>

  </li>




          
                
  <li id="om-leaf-om-u1-1047649020-9" class="om-maximenu-submenu-links active-sub-menu-blocks-3 om-leaf leaf-alumni">
    <a href="#om-leaf-om-u1-1047649020-9" tabindex="0" class="om-link  link-alumni" >Alumni</a>      <div class="om-maximenu-content om-maximenu-content-nofade closed">
    <div class="om-maximenu-middle">
       
<div class="block block-menu_block block-menu_block-id-40 first">
      <div class="content"><div class="menu-block-wrapper menu-block-40 menu-name-menu-main-mega-menu parent-mlid-2486 menu-level-1">
  <ul class="menu clearfix"><li class="first last leaf has-children menu-mlid-2497 menu-depth-2 menu-item-2497"><a href="/alumni" title="">Alumni Home</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-41">
  <h3 class="title">Information & Services</h3>    <div class="content"><div class="menu-block-wrapper menu-block-41 menu-name-menu-main-mega-menu parent-mlid-2498 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2554 menu-depth-4 menu-item-2554"><a href="/alumni/update" title="">Update Your Information</a></li><li class="last leaf menu-mlid-2555 menu-depth-4 menu-item-2555"><a href="/alumni/services" title="">Alumni Services</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-42 last">
  <h3 class="title">Events</h3>    <div class="content"><div class="menu-block-wrapper menu-block-42 menu-name-menu-main-mega-menu parent-mlid-2499 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3621 menu-depth-4 menu-item-3621"><a href="/alumni/events" title="">Alumni Events</a></li><li class="leaf menu-mlid-2556 menu-depth-4 menu-item-2556"><a href="/homecoming/alumni-day" title="">Alumni Family Saturday</a></li><li class="last leaf menu-mlid-4377 menu-depth-4 menu-item-4377"><a href="/homecoming" title="">Panther Pride Homecoming 2019</a></li></ul></div>
</div>
  </div><!-- /.block -->





    </div>
  </div>

  </li>




          
                
  <li id="om-leaf-om-u1-1047649020-7" class="om-maximenu-submenu-links active-sub-menu-blocks-3 om-leaf last leaf-giving">
    <a href="#om-leaf-om-u1-1047649020-7" tabindex="0" class="om-link  link-giving" >Giving</a>      <div class="om-maximenu-content om-maximenu-content-nofade closed">
    <div class="om-maximenu-middle">
       
<div class="block block-menu_block block-menu_block-id-43 first">
      <div class="content"><div class="menu-block-wrapper menu-block-43 menu-name-menu-main-mega-menu parent-mlid-2487 menu-level-1">
  <ul class="menu clearfix"><li class="first last leaf has-children menu-mlid-2502 menu-depth-2 menu-item-2502"><a href="/giving" title="">Giving Home</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-44">
  <h3 class="title">Fundraising</h3>    <div class="content"><div class="menu-block-wrapper menu-block-44 menu-name-menu-main-mega-menu parent-mlid-2500 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2561 menu-depth-4 menu-item-2561"><a href="/giving/ways-give" title="">Ways to Give</a></li><li class="last leaf menu-mlid-2559 menu-depth-4 menu-item-2559"><a href="/giving/faq" title="">FAQ</a></li></ul></div>
</div>
  </div><!-- /.block -->






<div class="block block-menu_block block-menu_block-id-45 last">
  <h3 class="title">Foundation</h3>    <div class="content"><div class="menu-block-wrapper menu-block-45 menu-name-menu-main-mega-menu parent-mlid-2501 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2558 menu-depth-4 menu-item-2558"><a href="/giving/foundation" title="">Old Westbury College Foundation</a></li><li class="last leaf menu-mlid-4261 menu-depth-4 menu-item-4261"><a href="https://www.oldwestbury.edu/leadershipdinner" title="">2021 Leadership Awards Dinner</a></li></ul></div>
</div>
  </div><!-- /.block -->





    </div>
  </div>

  </li>




          
      </ul><!-- /.om-menu -->    
</div><!-- /.om-menu-ul-wrapper -->   



      </div><!-- /#om-maximenu-[menu name] -->   



  </section></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper">
      <div class="container">
        <div id="columns">
          <div class="columns-inner clearfix">
            <main id="content-column" role="main">
              <div class="content-inner">

                
                
                <section id="main-content">

                  
                                      <header id="main-content-header" class="clearfix">

                                              <h1 id="page-title">Dr. Timothy E. Sams Appointed President of SUNY Old Westbury</h1>
                      
                      
                    </header>
                  
                                      <div id="content">
                      <div id="block-system-main" class="block block-system no-title odd first last block-count-4 block-region-content block-main" >  
  
  <article id="node-5729" class="node node-article node-promoted article odd node-full clearfix" about="/news/5729" typeof="sioc:Item foaf:Document" role="article">
  
  
      <footer class="submitted">
            <p class="author-datetime"><span property="dc:date dc:created" content="2020-11-04T14:34:10-05:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/people/kinanem" title="View user profile." rel="author" class="username" xml:lang="" about="/people/kinanem" typeof="sioc:UserAccount" property="foaf:name" datatype="">kinanem</a> on <time datetime="2020-11-04T14:34:10-0500" pubdate="pubdate">November 4, 2020 - 2:34pm</time></span></p>
    </footer>
  
  <div class="node-content">
    <div class="field field-name-field-article-image field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even"><img typeof="foaf:Image" class="image-style-medium" src="https://www.oldwestbury.edu/sites/default/files/styles/medium/public/article_img/TES-web-sq.jpg?itok=bM1ueAN3" width="186" height="220" alt="Portrait of Dr. Timothy E. Sams" /></figure></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even" property="content:encoded"><p><span style="font-size:14px;">Dr. Timothy E. Sams, a veteran administrator with a track record of student-focused leadership and success, has been named president at SUNY Old Westbury by the State University of New York Board of Trustees. </span></p>
<p><span style="font-size:14px;">The appointment is effective on or about January 11, 2021. He succeeds Dr. Calvin O. Butts, III, who retired at the end of August 2020 after nearly 21 years leading the college. </span></p>
<p><span style="font-size:14px;">“Assuming the presidency of SUNY Old Westbury is an honor and the highlight of my career and I am proud to follow President Emeritus Butts in this capacity,” said Dr. Sams. “I have spent three decades seeking to transform student’s lives through access, excellence, success and impact. Old Westbury’s mission to cultivate critical thinking, empathy, creativity and intercultural understanding, to endeavor to stimulate a passion for learning and commitment to building a more just and sustainable world, is perfectly aligned with my worldview. I can imagine no better place for me to be a president.”</span></p>
<p><span style="font-size:14px;">Dr. Sams brings 29 years of higher education experience to SUNY Old Westbury, with demonstrated leadership in improving student success, particularly for students from disadvantaged and marginalized communities. He brings to the College an emphasis on institutional excellence, inclusive innovation and strategic change management. </span></p>
<p><span style="font-size:14px;">“Dr. Sams has dedicated his adult life to creating dynamic academic and social communities that support the development of college students,” said Mili Makhijani, chair of the SUNY Old Westbury College Council. “His career-long commitment to student engagement and advocacy matches strikingly well with Old Westbury’s ongoing emphasis on student equity and success, as well as its historic commitment to empowering students, especially those from underserved backgrounds, to excel as leaders both in their careers and in the communities in which they live and work.” </span></p>
<p><span style="font-size:14px;">He currently is vice president of student affairs for Prairie View A&amp;M University in Prairie View, Texas. At Prairie View, he has showcased his deep commitment to excellence, student support, and inclusivity through the creation of the university’s residential college, emergency resource center and LGBTQ+ Resource Center.</span></p>
<p><span style="font-size:14px;">This recent work builds on past experiences at respected institutions across the country. As the senior vice president for student development at Morehouse College, he held a portfolio that included Student Services, Enrollment Management, Campus Safety and Athletics, among other units.  As vice president for student life at Rensselaer Polytechnic Institute, he led such services as Residential Life, Health and Mental Health Services, the Campus Center and Career Services. He is also credited as inaugurating the Student Life Office at New York University-Abu Dhabi and, for 13 years, led the Black Cultural Center at Swarthmore College.  </span></p>
<p><span style="font-size:14px;">Dr. Sams’ career accomplishments include reaccreditation and two strategic plans, student success, efforts to increase student and staff diversity, and elevating residential college models at three institutions. He helped create the nation’s first ROTC Center of Excellence, a campus-based PrEP program, a J-Mester program, a bridge program, an undergraduate completion program, an experiential learning and cultural immersion program in Ghana, West Africa, two major LGBTQ support initiatives, a student emergency resource center, and a $1.5 million federal community intervention grant. </span></p>
<p><span style="font-size:14px;">Dr. Sams is from Syracuse, New York. He earned a bachelor’s degree in History and Sociology from Union College in Schenectady, New York, a Masters in Africana Studies from the University at Albany, and a Ph.D. in African American Studies from Temple University. He is an MSI Aspiring Leaders Fellow and recipient of the 2020 Champions for Student Success Award from American Campus Communities. </span></p>
<p><span style="font-size:14px;">The appointment concludes a 10-month search process that included an 18-member search committee representing a wide range of campus and state constituencies. RPA Inc., an executive search firm with an expertise in higher education, assisted in the process. </span></p>
<p><span style="font-size:14px;">“SUNY Old Westbury benefits from an engaged faculty, a community who cares for its students, and stakeholders who fully understand the educational gem that it is and can further become,” said Dr. Sams. “Together with them, and with support from the SUNY Board of Trustees, the Chancellor and the College Council, we will continue to elevate the college and thereby transform even more students' lives and impact the world. I cannot wait to get to work.”</span></p>
<p><span style="font-size:14px;">Teresa A. Miller, SUNY senior vice chancellor for strategic initiatives and chief diversity officer, has served as officer-in-charge at SUNY Old Westbury since Dr. Butts’ departure in August. </span></p>
<p><span style="font-size:14px;">"SUNY Old Westbury has a strong foundation and is poised to excel under new leadership,” Dr. Miller said. "The campus is eager to welcome Dr. Sams. As I continue my role at SUNY, I look forward to working with him to advance the College, its mission and its students.”   </span></p>
<p> </p>
</div></div></div>  </div>

  
  
  <span property="dc:title" content="Dr. Timothy E. Sams Appointed President of SUNY Old Westbury" class="rdf-meta element-hidden"></span></article>

  </div>                    </div>
                  
                  
                  
                </section>

                
                </div>
              </main>

              <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><nav id="block-menu-block-5" class="block block-menu-block odd first block-count-5 block-region-sidebar-first block-5"  role="navigation"><div class="block-inner clearfix">  
      <h2 class="block-title"><a href="/press" title="">Press Room</a></h2>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-5 menu-name-main-menu parent-mlid-1162 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-2399 menu-depth-2 menu-item-2399"><a href="/event-calendar" title="">Upcoming Events</a></li><li class="leaf menu-mlid-1592 menu-depth-2 menu-item-1592"><a href="/news" title="">Old Westbury News</a></li><li class="leaf menu-mlid-1593 menu-depth-2 menu-item-1593"><a href="/media" title="">Old Westbury in the Media</a></li><li class="leaf menu-mlid-1890 menu-depth-2 menu-item-1890"><a href="/press/media-contacts">Media Contacts</a></li><li class="leaf menu-mlid-1894 menu-depth-2 menu-item-1894"><a href="/pr/social-media-directory">Social Media</a></li><li class="leaf menu-mlid-1891 menu-depth-2 menu-item-1891"><a href="/emergency-communications">Emergency Communications</a></li><li class="leaf menu-mlid-1892 menu-depth-2 menu-item-1892"><a href="/inclement-weather-announcements">Inclement Weather</a></li><li class="leaf menu-mlid-4127 menu-depth-2 menu-item-4127"><a href="/pr/college-magazine">The SUNY Old Westbury Magazine</a></li><li class="last collapsed menu-mlid-1929 menu-depth-2 menu-item-1929"><a href="/pr" title="">Office of Public &amp; Media Relations</a></li></ul></div>
</div>
  </div></nav><section id="block-block-1" class="block block-block even last block-count-6 block-region-sidebar-first block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Follow Us</h2>
  
  <div class="block-content content"><ul class="social-links">
<li><a href="https://www.facebook.com/sunyoldwestbury"><img alt="Facebook" src="https://www.oldwestbury.edu/sites/default/files/social_icons/facebook_16.png" /></a></li>
<li><a href="https://twitter.com/sunyoldwestbury"><img alt="Twitter" src="https://www.oldwestbury.edu/sites/default/files/social_icons/twitter_16.png" /></a></li>
<li><a href="https://www.instagram.com/sunyoldwestbury/"><img alt="Instagram" src="https://www.oldwestbury.edu/sites/default/files/social_icons/instagram_16.png" /></a></li>
<li><a href="http://www.flickr.com/photos/sunyoldwestbury"><img alt="Flickr" src="https://www.oldwestbury.edu/sites/default/files/social_icons/flickr_16.png" /></a></li>
<li><a href="https://www.youtube.com/user/OldWestburyTV"><img alt="YouTube" src="https://www.oldwestbury.edu/sites/default/files/social_icons/youtube_16.png" /></a></li>
<li><a href="http://www.linkedin.com/edu/school?id=22495"><img alt="LinkedIn" src="https://www.oldwestbury.edu/sites/default/files/social_icons/linkedin_16.png" /></a></li>
</ul>
</div>
  </div></section></div></div>              <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><section id="block-views-contact-us-block-1" class="block block-views odd first last block-count-7 block-region-sidebar-second block-contact-us-block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Contact Public &amp; Media Relations</h2>
  
  <div class="block-content content"><div class="view view-contact-us view-id-contact_us view-display-id-block_1 view-dom-id-e2299cb0b29c5d928f58c811b815be03">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-phone">        <div class="field-content"><h3>Danielle Collins</h3>
<div> Assistant Director of Communications</div>
<div><a href="mailto:collinsd@oldwestbury.edu">collinsd@oldwestbury.edu</a></div>
<div>(516)876-3162</div>
<br /></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-phone">        <div class="field-content"><h3>John Butler</h3>
<div>Community Relations Assistant</div>
<div><a href="mailto:butlerj@oldwestbury.edu">butlerj@oldwestbury.edu</a></div>
<div>(516)876-3162</div>
<br /></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-phone">        <div class="field-content"><h3>Denise Gross</h3>
<div>Secretary</div>
<div><a href="mailto:grossd@oldwestbury.edu">grossd@oldwestbury.edu</a></div>
<div>(516)876-3162</div>
<br /></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-phone">        <div class="field-content"><h3>Michael Kinane</h3>
<div>Vice President for Communications &amp; Chief Communications Officer</div>
<div><a href="mailto:kinanem@oldwestbury.edu">kinanem@oldwestbury.edu</a></div>
<div>(516)876-3162</div>
<br /></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></section></div></div>
          </div>
        </div>
      </div>
    </div>

    
          <div id="footer-wrapper">
        <div class="container clearfix">

                      <!-- Three column 3x33 Gpanel -->
            <div class="at-panel gpanel panel-display three-3x33 clearfix">
                            <div class="region region-three-33-first"><div class="region-inner clearfix"><div id="block-block-2" class="block block-block no-title odd first last block-count-8 block-region-three-33-first block-2" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul>
<li><a href="https://www.instagram.com/sunyoldwestbury/" style="text-decoration-line: underline; font-size: 13.008px; line-height: 1.538em;"><img alt="Instagram icon" src="https://www.oldwestbury.edu/sites/default/files/social_icons/instagram.png" title="SUNY Old Westbury on Instagram" /></a> <a href="https://twitter.com/sunyoldwestbury" style="text-decoration: underline; line-height: 1.538em;"><img alt="Twitter icon" src="https://www.oldwestbury.edu/sites/default/files/social_icons/twitter.png" title="SUNY Old Westbury on Twitter." /></a> <a href="https://www.youtube.com/sunyoldwestbury"><img alt="Red YouTube logo" src="https://www.oldwestbury.edu/sites/default/files/images/Homepage/Youtubelogo.png" style="width: 35px; height: 35px;" /></a> <span style="line-height: 1.538em;"><a href="https://www.linkedin.com/edu/school?id=22495"><img alt="LinkedIn icon" src="https://www.oldwestbury.edu/sites/default/files/social_icons/linkedin.png" title="SUNY Old Westbury on LinkedIn" /></a>   </span><span style="line-height: 1.538em;"><a href="http://www.suny.edu"><img alt="SUNY icon" src="https://www.oldwestbury.edu/sites/default/files/images/SUNY-logo.gif" style="width: 100px; float: left; height: 100px; border-width: 0px; border-style: solid;" /></a></span></li>
<li><span style="font-size:16px;"><span style="color:#003300; line-height: 1.538em;">SUNY Old Westbury</span></span></li>
<li><span style="color:#003300; line-height: 1.538em;">Old Westbury, Long Island, New York</span></li>
<li><span style="color:#003300; line-height: 1.538em;">(516) 876-3000</span></li>
</ul>
</div>
  </div></div></div></div>              <div class="region region-three-33-second"><div class="region-inner clearfix"><div id="block-block-4" class="block block-block no-title odd first last block-count-9 block-region-three-33-second block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul>
<li><a href="http://connect.oldwestbury.edu">ConnectOW Portal</a></li>
<li><a href="http://oldwestbury.interviewexchange.com">Jobs &amp; Careers</a></li>
<li><a href="https://www.oldwestbury.edu/about/visit">Directions to Campus</a></li>
<li><a href="https://www.oldwestbury.edu/policies">Policies</a></li>
<li><a href="https://www.oldwestbury.edu/police/emergencies">Emergency Info</a></li>
<li><a href="https://www.oldwestbury.edu/title-ix" ping="/url?sa=t&amp;source=web&amp;rct=j&amp;url=http://endrapeoncampus.org/title-ix/&amp;ved=2ahUKEwiJzr6ah6XgAhUrq1kKHf45BUkQFjAbegQICBAB" style="font-size: 13.008px;">Title IX</a></li>
</ul>
</div>
  </div></div></div></div>              <div class="region region-three-33-third"><div class="region-inner clearfix"><div id="block-block-5" class="block block-block no-title odd first last block-count-10 block-region-three-33-third block-5" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul>
<li><a href="https://www.oldwestbury.edu/people">Directory</a></li>
<li><a href="https://www.oldwestbury.edu/it">IT Services</a></li>
<li><a href="https://www.oldwestbury.edu/pr/web-support">Web Support/Accessibility</a></li>
<li><a href="https://www.oldwestbury.edu/contact-us">Contact Us </a></li>
</ul>
<div>©State University of New York at Old Westbury</div>
</div>
  </div></div></div></div>                          </div>
          
                      <footer id="footer" class="clearfix" role="contentinfo">
              <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-116" class="block block-block no-title odd first block-count-11 block-region-footer block-116" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1877139822375728');fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=1877139822375728&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --></div>
  </div></div><div id="block-block-123" class="block block-block no-title even block-count-12 block-region-footer block-123" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
/*<![CDATA[*/
(function() {
var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
sz.src = '//siteimproveanalytics.com/js/siteanalyze_66356977.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
})();
/*]]>*/
</script></div>
  </div></div><div id="block-block-135" class="block block-block no-title odd block-count-13 block-region-footer block-135" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
_linkedin_partner_id = "861042";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=861042&fmt=gif" />
</noscript></div>
  </div></div><div id="block-block-151" class="block block-block no-title even last block-count-14 block-region-footer block-151" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script async="async" defer="defer" src="https://www.youvisit.com/tour/Embed/js3"></script></div>
  </div></div></div></div>            </footer>
          
        </div>
      </div>
    
  </div>
</div>
  <script src="https://www.oldwestbury.edu/sites/default/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"02c34857bf","applicationID":"59247856","transactionName":"NlVVYRFWChEHBRFeCg8fdlYXXgsMSRYEUAA+XVZbAlABEDkIClMAPkZeUBRoFAMBAw==","queueTime":0,"applicationTime":502,"atts":"GhJWF1lMGR8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
